"Geleceğe atılan doğru bir adım..."
Milli Eğitim Sınav Soruları

Microsoft Excel 2010 Örnek Uygulama Sınav Sorusu

3 SINAV'A GÖRE ORTALAMA HESAPLAYIN VE ORTALAMA'YI YUVARLAYIN SONUÇ KISMINDA ORTALAMASI 50 VE YUKARI İSE GEÇTİ DEĞİLSE KALDI ORTALAMA NOTU 70 DEN KÜÇÜK İSE ALAMADI, 85 DEN KÜÇÜK İSE TEŞEKKÜR, 85 VE YUKARISI İÇİN TAKTİR YAZILACAK

GEÇEN SAYISI

 

KALAN SAYISI

 

EN YÜKSEK ORTALAMA

 

EN DÜŞÜK ORTALAMA

 

 

ORTALAMA CEVAP            =YUVARLA(ORTALAMA(B3:D3);0)

SONUÇ CEVAP                     =EĞER(E3>=50;"GEÇTİ";"KALDI")

TAKTİR TEŞEKKÜR            =EĞER(E3<70; "ALAMADI"; EĞER(E3<85; "TEŞEKKÜR"; EĞER(E3>=85;"TAKDİR")))

GEÇEN SAYISI                       =EĞERSAY(F3:F11;"GEÇTİ")

KALAN SAYISI                       =EĞERSAY(F3:F11;"KALDI")

EN YÜKSEK ORTALAMA   =MAK(E3:E11) 

EN DÜŞÜK ORTALAMA     =MİN(E3:E11)